none
Virtual WiFi Bus driver not installing as part of WES7 RRS feed

  • Question

  • Hello,

     I'm currently having trouble getting the Virtual WiFi Bus driver to be installed / available after building a WES7 32 or 64 bit image. I've tried many methods, include IBW & ICE, manual installation, copying the extracted .cab files over...

     I'm convinced that there is some dependency that I'm not aware of preventing this from working properly. Does anyone have any experience using the VWiFi/SoftAP functionality on Windows Embedded?

     Also, not sure if it's related, but the Windows Mobility Center isn't working either. It attempts to launch, but doesn't.

     Is there a log file for 'Right Click / Install' a driver? Or a log for launching Mobility Center? I'm not seeing any errors in the obvious places.

     

    Any help is appreciated. Documentation would be great!

    Thanks, Larry

    Friday, December 3, 2010 9:07 PM

All replies

  • Did you run TAP on the target and import the PMQ file to pull in the  non-core in-box drivers?

    What other Networking packages are included in the answer file?

    -Sean

     


    www.sjjmicro.com / www.seanliming.com, Book Author - XP Embedded Advanced, XPe Supplemental Toolkit, WEPOS / POS for .NET Step-by-Step
    Sunday, December 5, 2010 5:53 AM
    Moderator
  • You might need to include the net wifi bus driver, netvwifibus.inf which is in one of our driver packages. You can find it in ICE under packages->driver->netservice->Virual WiFi Bus Driver.
    Brent
    Monday, December 6, 2010 10:52 PM