locked
could not get type information for dataset: Visual Studio 2010 and Oracle11g on windows 7 RRS feed

  • Question

  • Hello all,
    I am a newbie.
    I am using Visual Studio C# 2010 and trying to connect to a local oracle 11g database (perfectly running).

    Both of the have been just installed on the machine.

    Here is what I have done
    - created a new form project
    - Went to Add New Data Source -> Oracle->Test connection is OK->I can see my tables and columns OK


    when I click on finish I get the mentioned error.

    I've tried to do this several times, using a brand new project each time and checking whatever different option I can find. The results are disapointingly the same.
    I've tried selecting just one dummy table with one column, no reserved words, but still the same error is produced.

    I've tried as well a table for the scott schema but got the same error:

    <SCOTT.DEPT>
    Could not retrieve schema information for table or view SCOTT.DEPT.

    I get the same error with a simple Access DB.

    I am assuming I'm missing something simple and silly here.


    Does anyone have any ideas to get me through this obstacle?

    Thanks much.

    Wednesday, August 25, 2010 10:43 AM

All replies