none
UWF in WEI 8.1 PRO - File exclusion doesn't work RRS feed

  • Question

  • Hi,

    I have installed a new pc with windows 8.1 embedded industry pro.

    When I go to ''Embedded Lockdown Manager'' > ''Unified Write Filter''

    I enable UWF, then I protect C: partition, then I want to exclude some file or directory.

    But it is not working. You can see on the pictures the problem:

    1) https://www.dropbox.com/s/iah5ofiupgxnpv8/uwf2.JPG?dl=0

    2) https://www.dropbox.com/s/18lrskhtocec7ft/uwf1.JPG?dl=0

    Friday, November 27, 2015 10:37 AM

Answers

  • Solution:

    I have found that ''System Reserved'' need to be UNprotected in order to use File exclusion.

    Now File and Directory exclusion is working.

    • Marked as answer by Sboy5 Monday, November 30, 2015 3:39 PM
    Monday, November 30, 2015 3:27 PM

All replies

  • Did you reboot the system after adding the exclusions?

    Sean Liming - Book Author: Starter Guide SIM (WEI), Pro Guide to WE8S & WES 7, Pro Guide to POS for .NET - www.annabooks.com / www.seanliming.com

    Friday, November 27, 2015 5:44 PM
    Moderator
  • I can't add the exclusions, it show me the error as you can see on the link 1 and 2 on the top.

    I tried restarting, disable / enable the UWF, protect / unprotect C: partition, but the problem is still the same, can't add exclusion :/

    Is it possible that I need to install some other feature in programs and features? Dependencies?

    Monday, November 30, 2015 7:25 AM
  • Solution:

    I have found that ''System Reserved'' need to be UNprotected in order to use File exclusion.

    Now File and Directory exclusion is working.

    • Marked as answer by Sboy5 Monday, November 30, 2015 3:39 PM
    Monday, November 30, 2015 3:27 PM