none
.Net framework RRS feed

  • Question

  •      I have .Net 2.0 framework installed in my system.Can I run .Net 1.1 applications in that framework....
    Its showing some error.....pls help me
    s/w engg
    Friday, August 22, 2008 6:37 AM

Answers

  • Hi

    In most cases, applications built with .NET Framework 1.1 can be run on .NET Framework 2.0.
    That is to say .NET Framework 1.1 code is compatible with 2.0.
    However, there are a few problems but they are relatively small. You can see .NET 2.0 breaking changes here: http://msdn.microsoft.com/en-us/netframework/aa570326.aspx.

    I would also suggest to install .NET Framework 1.1 besides 2.0, if the application hits the breaking changes.
    .NET 1.1 and .NET 2.0 can coexist on the same machine so .NET 1.1 application will be able to run.

    Thanks
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    • Edited by Figo Fei Thursday, August 28, 2008 9:19 AM typo
    • Marked as answer by Figo Fei Friday, August 29, 2008 6:56 AM
    Monday, August 25, 2008 3:37 AM