none
How to Reference .net 3.5 to a metro app RRS feed

  • Question

  • I am building a Windows 8 Metro App. I have just tried to add the NuGet-Package. It works fine for any other application type, but on metro i get the following error when I try to install the giantbomb API which is a public games database. 

     "Could not install package 'Restsharp 104.1'. You are trying to install this package into a project that targets. NETCore,Version=v4.5', but the package does not contain any assembly references that are compatible with that framework. For more information, contact the package author"

    Could some one explain how to reference a .Net framework 3.5 to a metro app. nugget package version is up-to-date.

    C

    that framework. For more

    information, contact the package author

    Monday, September 9, 2013 1:34 PM

Answers