none
You cannot use this setup program to install the .NET Framework (4.0) RRS feed

  • Question

  • I have tried and failed to install the file "dotNetFx40_Full_x86_x64_SC.exe" several times on my Win2k3 sp2 machine. the temp file doesn't show an error per say, just ends with:

    Installation Blockers:

    Logging all the global blocks

    1. You cannot use this setup program to install the .NET Framework. For more information, see the Readme file

    I have already installed .net 3.5 with no issues. Just can't get 4.0 to work.

    I have the required services running but can't seem to get it to work. Help please.
    • Edited by kmat98 Wednesday, August 14, 2013 6:21 PM
    Tuesday, August 13, 2013 11:40 PM

Answers

All replies