none
multi site cluster RRS feed

  • Question

  • Hello team, i am trying to set up a multi site cluster in my environment and i get the following error message when i try it. 

    In total there are 4 nodes involved, 2 in site A ( Different Geographic are) and 2 nodes in Site B ( Different Geographic Area). There is a firewall between both sites and all traffic has been allowed. Also each servers have multiple network interfaces. i am a bit stuck here.

    Wednesday, October 14, 2020 8:58 AM

Answers

  • Quame_Cliff --

    You have erroneously posted your Windows Server question in a public user forum dedicated to question about Microsoft Project Server, an enterprise project management application.  I would recommend you repost your question to one of the Windows Server sections of the Microsoft Q&A user forum at:

    https://docs.microsoft.com/en-us/answers/products/windows

    Hope this helps.

    Dale A. Howard [MVP]

    Wednesday, October 14, 2020 3:24 PM
    Moderator

All replies

  • Quame_Cliff --

    You have erroneously posted your Windows Server question in a public user forum dedicated to question about Microsoft Project Server, an enterprise project management application.  I would recommend you repost your question to one of the Windows Server sections of the Microsoft Q&A user forum at:

    https://docs.microsoft.com/en-us/answers/products/windows

    Hope this helps.

    Dale A. Howard [MVP]

    Wednesday, October 14, 2020 3:24 PM
    Moderator
  • Thank you.
    Wednesday, October 14, 2020 4:47 PM