none
Problems with pushing images to ACR RRS feed

  • Question

  • Hi,

    I'm trying out the Azure Container Registry service. I used the tutorial for creating an ACR via the Azure-cli client, but instead of a Linux image, I used a windows image.

    The problem is that when I try to push an image to my repository, I got this error: "received unexpected HTTP status: 500 Internal Server Error"

    I've tried with several images, like microsoft/windowsservercore, microsoft/dotnet-framework:3.5, microsoft/iis. Also with my own image derived from  microsoft/dotnet-framework:3.5. I got this error.

    When I go to the Azure Portal and check the repository. I see the "images" listed as registries, but the "tag" pane, shows the following error: {"code":"NAME_UNKNOWN","message":"repository name not known to registry","detail":{"name":"iis"}}, when being selected.

    Any help on this is welcome ;)

    Thanks in advance.

    UPDATE: it looks like a location specific issue. I was using west-europa. When I tried with south-central-us, I had no problem :)

    • Edited by M. Senden Thursday, March 23, 2017 12:50 PM
    Thursday, March 23, 2017 10:50 AM

Answers