locked
Azure RMS Scope issue RRS feed

  • Question

  • I understand that the Azure RMS Scope functionality to deliver Departmental Templates is in Preview right now. However, as I understand it's current capabilities, I should be able to see departmental templates in the RMS Sharing app. I've added a group that I am a member of to the scope and I have also tried adding my user account, however, I am still unable to see the departmental template. I am deleting the LastUpdateTime reg key to force updates, but still no luck. I must be missing something. Any ideas?
    Thursday, April 30, 2015 9:56 PM

Answers

All replies

  • Hello,

    We are researching on the query and would get back to you soon on this.

    I apologize for the inconvenience and appreciate your time and patience in this matter.

    Regards,

    Neelesh

    Friday, May 1, 2015 10:54 AM
  • For template refresh with the RMS Sharing App, Office 2013, and anything else that uses the MSIPC client, try the following.

    The steps I use I got from http://blogs.msdn.com/b/rms/archive/2013/08/26/office-2013-ad-rms-client-2-x-and-template-distribution.aspx.

    There’s a bullet point labelled “Force AD RMS Client 2.x to download templates immediately.

    Close your Office applications (you may keep Lync running).

    In the registry go to “HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\MSIPC\<Server Name>” and delete the Template key.



    Steve L [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, May 1, 2015 12:09 PM