locked
Network Adapters not found

    Question

  • Hello,

    I have installed Win8 on Oracle VirtualBox, but it doesn't shows me any Network Connections.

    May be due to this, when I click on IE icon on my metro UI, it does nothing.

    Will the icons on Metro UI function only if there is a Internet connection available?


    Thanks & Regards,
    Kamlesh | Blog | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, September 16, 2011 10:03 AM

Answers

  • On Fri, 16 Sep 2011 10:03:13 +0000, KSDN [MVP] wrote:

    May be due to this, when I click on IE icon on my metro UI, it does nothing.

    What display resolution is your virtual machine at? The Metro apps require
    at least 1024x768.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    All computers run at the same speed...  with the power off.

    Friday, September 16, 2011 10:09 AM

All replies

  • On Fri, 16 Sep 2011 10:03:13 +0000, KSDN [MVP] wrote:

    May be due to this, when I click on IE icon on my metro UI, it does nothing.

    What display resolution is your virtual machine at? The Metro apps require
    at least 1024x768.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    All computers run at the same speed...  with the power off.

    Friday, September 16, 2011 10:09 AM
  • It shows generic PnP monitor - 800 x 600. Let me change the resolution and give a try. 


    Thanks & Regards,
    Kamlesh | Blog | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, September 16, 2011 10:29 AM
  • Thanks Paul - changing the resolution helped.

    My main issue for this thread is the Networking issue.  What can I do to make Networking work on VirtualBox?


    Thanks & Regards,
    Kamlesh | Blog | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, September 16, 2011 10:39 AM
  • On Fri, 16 Sep 2011 10:39:23 +0000, KSDN [MVP] wrote:

    My main issue for this thread is the Networking issue.? What can I do to make Networking work on VirtualBox?

    What network adapter do you have selected for the virtual machine? Try the
    "Desktop" one if that's not the one you've already selected.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    Variables won't; constants aren't.  -- Osborn

    Friday, September 16, 2011 10:57 AM