locked
How to make WSS 3.0 work ?! RRS feed

  • Question

  • Hi to all of you! I hope someone can help me!!!

     

    I have a problem!!! A big one!

    I have installed the VMWare Workstation ( two core preosessor and 1400 mb RAM ) -> Windows Server 2003 and on it the WSS 3.0

    Since here no problem... every thing seamed that works good.

    I start the WSS from: Click Start, point to All Programs, point to Administrative Tools, and then click SharePoint 3.0 Central Administration.

    I have typed the User & Pass afterwards i tryed to do something like to ADD a silmpe Link, I cannot!!!

    I can surf on the WSS 3.0 administration tools but i can't add nothing.

    I try also to configure the WSS 3.0: On the Application Management tab, in SharePoint Web Application Management, click Create or extend web application.
    I had the same problem, I can open and I can see the page "Create a new application", I can configure it, like changing the descryption and so on... but when i have to Confirm the Configuration with OK there doesn't happen nothing. 

    So I can click the OK button but I don't have any feedback, any error... or somethng that tells me that somethni is happening... just nothing!

    So the the settings cannot be saved and I cannot work foreward and continue to work on my project!!!

    So, does somebody know where is the Problem?!

     

    Thank you very much i foreward!!!

    greets...

     

    lindi_xp

    Friday, January 18, 2008 2:25 PM

All replies

  • I'm having the same problem.  Did you every find out an answer?  Thanks,

     

    Wednesday, February 6, 2008 9:17 PM
  • hi,

    yes i solve it!

    So if you are new in MOSS or WSS you are using a "vergin" win server 2003 so it means that you are using IE6 too?! Am i right?

    So you have to go to the Internet Explorer properties and have to put Enable all the scripts, because the javascripts are diabled and you cannot do anything with wss in this way! Just enable tham and it has to work!

    greets..

     

    lindi_xp

    Thursday, February 7, 2008 8:52 AM
  • Amazing!  Wow!  Lindi_xp, let do dinner.
    Thursday, February 7, 2008 5:07 PM