locked
Robotics Studio 2008 CourseWare RRS feed

  • Question

  • I've found both the 1.5 and 2008 CTP versions of the Robotics Studio courseware, but they won't install, as I have the final 2008 version.

    Is there courseware for the 2008 version? If not, is there a way I can downgrade to the 2008 CTP or version 1.5?
    Wednesday, March 25, 2009 4:36 PM

Answers

  • The Courseware was removed in RDS 2008 and replaced by the VPL Hands On Labs. These Labs do not cover all of the same topics as the Courseware, but most of them are the similar.

    The other alternative is to migrate the old Courseware samples to RDS 2008. This is certainly possible, but probably requires more than novice-level knowledge.

    RDS version install side-by-side, so you can have both 1.5 and 2008. However, the 1.5 package will be deleted from the Downloads server at the end of this month. The CTP releases have already been removed.

    Trevor
    Saturday, March 28, 2009 3:38 AM