none
Linux VM Stuck Updating RRS feed

  • Question

  • From: Pete Cowan @blankreg via Twitter

    How long should a VM be "updating" for?  We're going on 2 months - that seems like a long time. We've got a pair of Linux VMs for MySQL from the Wordpress template. Seeing significant latency so we've tried scaling them and it's just been stuck on "Updating" ever since.

    Thanks

    @AzureSupport

    Friday, July 8, 2016 9:01 PM

All replies

  • We have a pair of Linux VMs deployed as an availability set for MySQL from the MS WordPress plan (no longer offered).  Due to initially abysmal performance we tried to scale these in late April and they've been "Updating" ever since.  Any attempt to make modifications to either of these ends up just spinning.  This is part of our live commerce site so taking it down and redeploying isn't really an option right now.

    Any suggestions on how to fix this?

    Is there any other info I can provide to help troubleshooting?

    Thanks --pete

    Friday, July 8, 2016 9:18 PM
  • Hello Pete,

    Thank you for posting on the Azure forums and we really apologize for the delay in responding to you.

    Please try to force stop the VM using PowerShell command Stop-AzureVM then wait for a few minutes. Run the Start-AzureVM command to restart the VM. This could be an issues with an extension that has not updated properly. So once you are able to login or SSH to your VM (if this restart works) please try to update the VM Extension for your VM. Please check Add, Update, or Disable Extensions for details.

    Hope this helps.

    Regards,

    Loydon

    ________________________________________________________________________________________________________________
    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer so that other customers can benefit from it.

    Thursday, July 14, 2016 2:28 PM