none
Is there a BizTalk adapter for JDE World A7.3 or 9.1 RRS feed

  • Question

  •  

    This will be needed for an application that does a nightly sync with an SQL Server db running a .NET 3.5 Application, evnts will not be supported at first but might be a requirement at a later date is this the best rout to take for this type of solution?  And is there a sutiable adapter?  What is the best place to start my road map on BizTalk integration and adapter implimentations.
    Wednesday, March 26, 2008 1:06 PM

Answers

All replies

  •  

    Hi Andrew,

     

    We have BizTalk Adapter for JDE One World and JDE Enterprise One which supports following versions but do not have any BizTalk Adapter for JDE World A7.3 or 9.1.

    •   JD Edwards Enterprise One  8.93, 8.94, 8.95, 8.96
    •   JD Edwards One World  B7333, B7334

    Regards,

    Sanjay

     

     

     

    Tuesday, April 1, 2008 6:06 AM
  •  

    We do have a JDE world Adapter that works with

    8.10,

    8.11, and

    8.12 with

    Tools Release

    8.93,

    8.94,

    8.95 and

    8.96.

     

    We do not support 7.3. or 9.1. The best place to start on the roadmap might be http://www.microsoft.com/biztalk/evaluation/adapter/default.mspx.

     

     

    Thursday, May 29, 2008 9:54 AM