locked
Installation loop problem, honestly haven't a clue what to do now..

    Question

  • Hey folks. I've burned the WDP onto a DVD and successfully installed it on an old Dell Optiplex GX520 without any problems at all, running on it's Pentium 4, 2GB of ram and Intel chipset graphics. Now, the problem I encounter is with my actual home PC. The exact same DVD, AMD Phenom II x2 550, 6GB DDR3, Radeon 6870. The installation seemed to go smoothly, the system rebooted, it got to "preparing" and then an error message flashed REALLY quickly, too quickly to read, and then the system rebooted. Now every single time it does, I get a "The computer restarted unexpectadly or encountered an unexpeced error. Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation." This just loops continuously. This is the 64bit version. I've restarted the whole installation and the same thing happens. I've removed ram sticks and it changes nothing. I've googled this 'til my brain came out my ears and again, I can't find -anything- bar people's issues that resemble this on Virtual machines. I'm really out of ideas. Has anybody encountered this issue? I know the .iso is not corrupt, nor the installation media damaged, as I reinstalled it on the Dell to be sure of that. It -must- be hardware related, however all of my drives are 100% functional, the RAM passed all tests and my CPU is problem free.
    Sunday, October 16, 2011 1:59 AM

All replies

  • Have you considered that you might be having hardware issues with your optical disc drive and/or hard drive?

    Since you have already confirmed the DVD you are using to install is working correctly, as well as your RAM and CPU, I would attempt using a secondary optical drive for installation first.  If that fails, attempt a hard drive diagnostics to determine if it is the culprit.

    I personally have had my 2 year old DVD drive fail on me recently while attempting to install a program and had similar failure errors, so it might be worthwhile to troubleshoot.

     

    rafael


    Microsoft Consumer Software & Services Support (CS3)
    Sunday, October 16, 2011 9:02 PM
    Answerer
  • Hi Rafael, thank you for your reply. I have scanned each of my HDD's, and have tried installing WDP on three different ones. I have also used 2 different optical drives, one of which is 3 weeks old. Thank you very much for your suggestions though. This truly is mind-boggling!
    • Edited by MarcHilton Sunday, October 16, 2011 10:28 PM
    Sunday, October 16, 2011 10:28 PM
  • O

     

    k I tried again, and basically the inclusion of automatic restart on system failure into the installation portion of the Developer Preview is a HUGE pain in the butt. I do not mean to sound negative, but it is a silly inclusion considering there's no way, or obvious way at least, to disable it DURING the initial stages of installation. So anyway, to the problem, at 86% of getting devices ready, I get a BSOD. It lasts for a split second due to the automatic restart, but it ends with "...in non paged area".

     

    There setuperr.log in the Panther folder is empty, but I have uploaded the setupact.log in txt format to my server for you to have a look at here: http://www.stormwind-brothels-inc.info/setupact.txt

     

    Pardon the address, it's a silly named Warcraft guild's website.

    • Edited by MarcHilton Sunday, October 16, 2011 11:49 PM Added log file
    Sunday, October 16, 2011 11:10 PM
  • You might also want to try installing the latest BIOS update for your computers motherboard.

     

    Please be aware that flashing your BIOS settings incorrectly can cause serious problems that may prevent your computer from booting properly.  That being said, Microsoft cannot guarantee that any problems resulting from a BIOS update can be solved.

     

    Modifications of the settings are at your own risk.

     

    Otherwise, it might be worth a shot, but please do take precaution and back up any important data before attempting such repairs.

     

    rafael


    Microsoft Consumer Software & Services Support (CS3)
    Monday, October 17, 2011 1:32 AM
    Answerer
  • Hi Rafael,

    My BIOS is the most recent, my motherboard being a Biostar TA870. I'm actually an IT Support Specialist myself so I've covered all the basic checks, this must be some form of fault with the generic drivers and my particular hardware setup, I just don't quite know which one. I've swapped out my graphics card with another and it still happens, same with HDD's, optical, so if it's an onboard item then that makes the Biostar TA870 incompatible with the WDP I suppose?

    Monday, October 17, 2011 8:02 AM
  • What if you try installing Windows in safe mode? Would it help?
    Well this is the world we live in And these are the hands we're given...
    Monday, October 17, 2011 8:25 AM
  • Aha! I didn't know this worked with WDP as well. I'll try this as soon as I get home, thanks very much for the suggestion Hadron, I'll keep you posted on the results!
    Monday, October 17, 2011 9:10 AM
  • Aha! I didn't know this worked with WDP as well. I'll try this as soon as I get home, thanks very much for the suggestion Hadron, I'll keep you posted on the results!

    I don't know as well. ;-( Would be happy if you could reply back if it works or not!
    Well this is the world we live in And these are the hands we're given...
    Monday, October 17, 2011 10:00 AM
  • Have your tried to install the Windows Developer Preview as Exotic Hadron has suggested?
    If so, did it work for you to get it installed on the Biostar TA870 motherboard?

    Usually when you get the error at installing devices is a corrupt ISO download but since you have used the media to install on another system that should not be the issue.

    Please give an update when you get a chance.
    Marilyn
    Sunday, October 23, 2011 8:30 PM
    Moderator