none
Data at root level is invalid. Line 1, position1 RRS feed

  • Question

  • I am getting this error when trying to read data from an SQL table via a stored procedure.  I have looked at all of the posts and they involve XML which I am not using.

    Unfortunately my project is proprietary and I can't post the code.

    But if anyone has an idea on this I wouild apciate the help.


    Harry T Ulmer

    Sunday, March 11, 2012 1:13 PM

All replies

  •  

    Is it possible that one of the columns contains XML data? if so is there a character other the < in the very first position of the field? If so can you remove that character because XML requires < to be the first character.

     


    Fernando (MCSD)

    If a post answers your question, please click "Mark As Answer" on that post and "Mark as Helpful".

    Sunday, March 11, 2012 2:17 PM
  • Fernando is right, you may have some xml code in the columns.

    Fighting like Allen Iverson. Neve give up!

    Wednesday, March 14, 2012 1:56 AM
  • Hi harrytu,

    Welcome to MSDN Forum.

    Have you solved the issue? If you have any problems, please feel free to post here.

    Best Regards


    Allen Li [MSFT]
    MSDN Community Support | Feedback to us

    Thursday, March 15, 2012 2:00 AM
    Moderator
  • Hi harrytu,

    Have you solved the issue? I look forward to hearing from you.

    Best Regards


    Allen Li [MSFT]
    MSDN Community Support | Feedback to us

    Monday, March 19, 2012 2:22 AM
    Moderator