locked
Vector Image Distortion/Blurriness RRS feed

  • Question

  • Hi all, recently I began to encounter a problem in Blend with the vector image rendering. Whenever I use a vector image of even text, I experience a great deal of distortion. This happens at both run time and within the Blend interface. The Blend interface itself also appears slightly distorted. Funny thing is, this does not affect bitmap images that I have in my project at all. At first I though that this may have been an issue with my graphics card (NVIDIA Quadro FX 570) but I have isolated the problem to Blend. I have no issue with distortion or blurriness in either Adobe Photoshop or Illustrator using vector graphics. I have included a screenshot of my project, displaying my problem, which can be found here.  Any idea as to what may be causing this? Thanks in advance!
    Monday, December 8, 2008 3:52 PM

Answers

  • I have found the answer to my question here. Thank you for your help.
    Monday, December 8, 2008 8:31 PM

All replies

  • Is it just with that font, or all of your fonts? Also, do you have any of Blends options for Font weight/stretch/style/etc on these?
    Monday, December 8, 2008 4:24 PM
  • All fonts and vector images.
    Monday, December 8, 2008 6:01 PM
  • I have also now noticed that this occurs in Visual Studio. Could this be a .net framework or WPF error?
    Monday, December 8, 2008 7:39 PM
  • I have found the answer to my question here. Thank you for your help.
    Monday, December 8, 2008 8:31 PM