none
MVC 3 Application Cannot See Web Service RRS feed

  • Question

  • I am working on an existing application that was already deployed to QA except they were getting nasty time out issue. I change the session state to use SQL Server instead of Inproc. Before submitting it to QA, I configure a Virtual Server and install the application on there. The part that is pulling information form the SQL Server works fine, but the part that using the WebService to pull information from a dat file did not work on the server. I tried it on my local machine, and it worked like a charm. Is there some kind of setting that I need to turn on or off in the Server?

    Server Info:

    • Window Server 2003 R2 Enterprise with SP 2

    • Iis6

    • SQL Server 2008 R2

    • Asp.net MVC 3

    • Telerik RadControl

    • .Net Framework64/V4.0

    Application:

    Web Service: WCF

    Web Service is installed and is running

    Client side application is MVC 3 with Telerik Extension


    Best Regards,

    Thursday, September 13, 2012 7:47 PM

Answers