locked
Safe Connect on Campus Network with Windows 8

    Question

  • Hi, so I successfully installed Windows 8 without any issues, but I am unable to successfully connect to my university's internet. It worked briefly and then it prompted me to install the university's 3rd party security software (safe connect www.impulse.com) I installed it successfully but when I restarted my browser it prompted me to install it again. Underneath it says that if I am being asked to install it repeatedly my firewall may be blocking it. So I added an exception to windows firewall (I hadn't gotten a chance to install anything else yet) I continued to get the same error. So I called the university's tech center. He asked for my MAC address and after awhile listening to him type it began to work. He said it should work for a few months. It lasted about 3 hours before it did it again. So I was wondering if anyone had any ideas how I could resolve this or if I'm stuck until safe connect comes out with a windows 8 version.
    Thursday, September 15, 2011 10:53 PM

All replies

  • Hey Juicepants,

     

    If you are using the Metro Internet Explorer that is accessed through the start screen, try using the desktop version instead. You can try this by:

    • Open Internet Explorer
    • Right click the screen to bring black bars to the top and bottom of the screen
    • Click the page icon that is displayed to the right of the Address bar (directly left of the forward button)
    • Click Use desktop view

     

    Then try to use the page and install the university's third party security software.

    If Internet Explorer isn't already pinned to the desktop Taskbar, you may want to right click the icon in the Taskbar and click "Pin this program to the Taskbar" for quick access.


    Steven
    Friday, September 16, 2011 8:50 PM
    Moderator
  • I've installed it with the desktop version of IE. The program installs successfully. It launches at startup just fine. But something's not getting through or being received so the university servers doesn't think the program is running.
    Monday, September 19, 2011 11:05 PM
  • You might check to see if you have any errors in the Event Viewer that might give a better clue to what the servers are blocking.

    There are several ways to get to the Event Viewer logs.
    1) On the Start Page, type in Event Viewer.
    This will bring up the Search Apps. Click on Settings.
    Click on View event logs.


    2) On the Start page, click on Control Panel. Click on More Settings to open the Desktop Control Panel.
    Click on Administrative Tools.
    Open Event Viewer. Expand Windows Logs.
    Click on System and Application Logs to see if there are any errors.

    Then cut and paste any errors.
    Thursday, September 22, 2011 12:56 AM
    Moderator
  • Same issue here. Safe connect keeps asking to be installed over and over while every install of safeconnect says its installed and running properly. Windows Firewall has been disabled.
    Thursday, September 22, 2011 1:31 PM
  • Same problem here.

    I could only find one error log in System which was:

    The %1 service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly.

    But I tried to fix it and it was already marked as allowing interaction with the desktop.

    Friday, September 23, 2011 7:24 AM