none
RE: Problems with resetting Import/Export Settings

Answers

  • Hi ResidentX10,

    Which version of Visual Studio 2015 are you using?

    I tested with my Visual Studio 2015 Enterprise Update 2 through following steps and get the same problem with you.

    1. Open Tools -> Import and Export settings -> Reset all settings -> Reset successfully.
    2. Open Tools -> Import and Export settings -> Import selected environment settings -> Get the same error message.
    3. Open Tools -> Import and Export settings -> Reset all settings -> Failed with the same error messages.

    But if I repeat above steps in my Visual Studio Enterprise 2015 Update 1, everything is ok. I don't get any error messages.

    Then I uncheck the Extensions and Updates when reset the settings, the reset can be operated successful.

    I suggest you submit this issue to Visual Studio Connect and then share the feedback link here. I will vote the feedback and it also benefit to other communities who has the same problem to vote and add comments.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.



    Monday, April 25, 2016 9:24 AM
    Moderator

All replies

  • I get this error with a javascript reset, see image below:

    Sunday, April 24, 2016 5:53 PM
  •      

    I get this error with a VB reset, see image below:

    Sunday, April 24, 2016 5:56 PM
  • I get errors will all the perspectives resets.
    Sunday, April 24, 2016 6:00 PM
  • Hi ResidentX10,

    Which version of Visual Studio 2015 are you using?

    I tested with my Visual Studio 2015 Enterprise Update 2 through following steps and get the same problem with you.

    1. Open Tools -> Import and Export settings -> Reset all settings -> Reset successfully.
    2. Open Tools -> Import and Export settings -> Import selected environment settings -> Get the same error message.
    3. Open Tools -> Import and Export settings -> Reset all settings -> Failed with the same error messages.

    But if I repeat above steps in my Visual Studio Enterprise 2015 Update 1, everything is ok. I don't get any error messages.

    Then I uncheck the Extensions and Updates when reset the settings, the reset can be operated successful.

    I suggest you submit this issue to Visual Studio Connect and then share the feedback link here. I will vote the feedback and it also benefit to other communities who has the same problem to vote and add comments.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.



    Monday, April 25, 2016 9:24 AM
    Moderator
  • Thanks for the validation, WeiWei. I'm on VS 2015 update 2.
     I'll go to connect.   Version 14.0.25123.00 Update 2
    • Edited by ResidentX10 Monday, April 25, 2016 11:36 AM
    Monday, April 25, 2016 11:22 AM