none
USB OTG connection Activesyn 4.5 work,but Activesyn 6.1 don't work normally,Why? RRS feed

  • Question

  • We are developing a handheld device with Marvell PXA310 , Wince 6.0 R3 platform,using "microsoft USB syn" Driver, when connect to activesyn 4.5 ,winxp system,everything going well.However, when connect to activesyn 6.1 ,win7 system,somethong go wrong.

    under 6.1

    1) connection could normally established

    2) file on tf card with size at 100K can be deleted normally

    3) Copy files above 1M in to the TF card,  somtimes avaible, sometime abort at the middle.

    When the copy finished,this file can be delete easily.

    2)as for other files originally at the TF card already,with size at 1M,when delete it, wait for a long while and show the message uanble to delete.

    Why?

    Someone show me the way. Thank you very very much

    • Moved by Jesse Jiang Tuesday, April 24, 2012 7:43 AM (From:Windows Mobile Development)
    Monday, April 23, 2012 8:19 AM

All replies

  • Hi ,

    I think your issue should be raised in the Windows Embedded Compact Platform Development. I believe they will know more information of this issue than us, and I will move this one to that forum.

    Thanks for your understanding,

    Best regards,
    Jesse


    Jesse Jiang [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, April 24, 2012 7:43 AM
  • I've raised on the Embeded page. however,if any one passing by here,please give me some hint. Thanks

    Daniel

    Tuesday, April 24, 2012 4:42 PM