none
help! Cant install microsof.net framework 1.0 RRS feed

  • Question

  • HI

    i need help, i have been trying to download the microsoft . net framework 1.0 several times and this msg keeps on appearing

     

    Reg.svc.exe - Common Language Runtime Debugging Services

     

    Application has generated an exception that could not be handled

     

    Process id=0x1c5c (7260) , thread id=0x1c78 (7288)

     

    What does tat mean?v Pls advise , need it urgently thanks

     

    Saturday, February 2, 2008 2:31 PM

Answers

  •  

    Hi there,

     

    Windows Vista comes with .Net 2.0 and 3.0 as components of the operating system.  You shouldn't normally need to install any version of the .Net Framework to run a .Net application designed for .Net 1.1, 2.0 or 3.0, unless your application explicitly *only* works on .Net 1.0 or 1.1 (which aren't included by default in Windows Vista).

     

    Hope this helps,

    Nick Doty - MSFT

    Tuesday, February 5, 2008 11:46 PM

All replies

  • i do have some questions for you

     

    1. are you using vista ?

    2. did you check your control panel to check for .net framework 1.1 and 2.0 ??

    3. why do you even need 1.0 ??

     

     

    Saturday, February 2, 2008 5:58 PM
  • Hi there thks for replying,

    im using vista home premium  and my laptop is sony vaio.

    I checked its framework 3.5 but removed it cuz that msg appeared so i  install 1.0 but im still getting the same msg.

    I need to install framework so tat i can use for  the application tat im working at. They requires microsoft framework.

    But im facing the same prob for both version.

    I hope you could guide me fro here, its been days ive been trying to download my working software.

    thanks

     

    Monday, February 4, 2008 3:33 PM
  • did you try installing .net framework 1.1 ? or 2.0 ? try to do that

    but before doing that remove any beta versions

    usually installing 3.5 will give you error if you don't have 2.0 (it happned to one of my friend)

     

    Monday, February 4, 2008 4:27 PM
  • HI thks for replying and waiting

     

    i tried installing  1.1 or 2.0 but no response. It sort of go stagnant for hours at as in there will be installing process but it will be there for hrs say almost 3 hrs.

    Is there anything else that i should look at?

    Its been weeks im trying to rectify this prob

     

    hope to hear from you guys soon ya thanks

     

    Tuesday, February 5, 2008 3:37 PM
  •  

    Hi there,

     

    Windows Vista comes with .Net 2.0 and 3.0 as components of the operating system.  You shouldn't normally need to install any version of the .Net Framework to run a .Net application designed for .Net 1.1, 2.0 or 3.0, unless your application explicitly *only* works on .Net 1.0 or 1.1 (which aren't included by default in Windows Vista).

     

    Hope this helps,

    Nick Doty - MSFT

    Tuesday, February 5, 2008 11:46 PM