none
"HTML - Interpret HTML tags as styles" checkbox missing in RDLC report designer RRS feed

  • Question

  • Hi.

    Why cant i see the 'HTML - Interpret HTML tags as styles' checkbox in the RDLC designer???

    My report viewer dll is version 14.0.

    Am i missing something or is there another way to use HTML code in a report?

    Kindly Peer


    Kindly Peter Larsen

    Sunday, August 26, 2018 2:41 PM

Answers

  • My good, forget my question. I just realized that i have not right clicked in the placeholder but in the textbox :-)



    Kindly Peter Larsen

    • Marked as answer by Peter Larsen Monday, August 27, 2018 11:42 AM
    Monday, August 27, 2018 11:42 AM

All replies

  • Hi,

    Please provide your code so we can assist you, without code it is purely guess work

    Create a placeholder, or select one that may already be in a grid for example. Right Click and select Placeholder Properties. General should be selected by default, look under Markup Type, select the "HTML - Interpret HTML tags as styles" radio button. This will cause the control to render a subset of HTML.

    Best Regards,

    Alex


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, August 27, 2018 3:18 AM
  • Hi Alex

    If you look at my screen dump, you can see, there is no 'Markup type' and it is not possible to select the 'HTML - Interpret HTML tags as styles" radio button', it is not there.

    My code is irrelevant, the problem is in the designer.

    I am pretty shure, that i have seen the checkbox resently, but not now. 


    Kindly Peter Larsen

    Monday, August 27, 2018 10:29 AM
  • My good, forget my question. I just realized that i have not right clicked in the placeholder but in the textbox :-)



    Kindly Peter Larsen

    • Marked as answer by Peter Larsen Monday, August 27, 2018 11:42 AM
    Monday, August 27, 2018 11:42 AM