none
Visual studio 2015, trying to deploy to my windows 8.1 phone device. Device cannot be found. Could I have some assistance troubleshooting?

    Question

  • The phone can be found in This PC in the file explorer, so that's not the issue.  I've tried turning the phone off and on again, tried removing and reinserting the battery, tried rotating through all the available USB ports.

    In the past, I had been able to deploy to this phone, although I think that I'd done that back before I'd upgraded my PC to windows 10.  With that bit of context, I uninstalled the app that'd been deployed before to see if made a difference.  It did not.

    I'd been working with one of the windows 8.1 emulators to this point, but now I need to be able to test on my phone.  Any advice what I ought to try next?

    Thanks.

    Monday, October 17, 2016 5:08 PM

All replies

  • Hi MFNagy,

    Thanks for your post.

    To have a better understanding of the cause of this issue, could you please tell us the system version of your phone and PC system?

    How about trying to upgrading them all to the latest version?

    By the way, you could also reset your phone configurations and settings to see if it is back to normal.

    In addition, you may take a look at the following article about the deployment problems:

    https://msdn.microsoft.com/en-us/library/dd170119.aspx?f=255&MSPPError=-2147217396

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.


    Tuesday, October 18, 2016 2:15 AM
    Moderator