locked
SQLXml 4.0 with SP1, 32 versus 64 bit RRS feed

  • Question

  • Hello All

    As part of the requirements for BizTalk 2013 R2, need to install SQLXML 4.0 with SP1(https://msdn.microsoft.com/en-us/library/jj248697.aspx). There are both 32 bit and 64 bit version of it. OS is 64 bit Win 2012 R2. So, it might leads to install 64 bit SQLXML 4.10 with SP1, but is it indicating OS or BizTalk tools(admin console) and hosts ?

    So, I'm little confused which one to install or install both ?

    Thanks
    Bhava

    Wednesday, January 6, 2016 5:03 PM

Answers

  • You may remember installing it manually for...BizTalk Server 2004.  Since 2006, prerequisite installation has been a part of BizTalk Server Setup.

    No, you do not need to install this separately.

    • Marked as answer by Bhava Wednesday, January 6, 2016 9:19 PM
    Wednesday, January 6, 2016 8:44 PM
    Moderator

All replies

  • Hi Bhava,

    Thank you for posting in MSDN forum.

    Please don't be confuse. First download SQLXML 4.0 and after downloading, based on the OS (32 / 64 bit) choose the file and install it. Please follow instruction in below article.

    http://www.allaboutmssql.com/2013/08/how-to-install-sqlxml-40-sp1.html

    Please read below MSDN article about SQLXML 4.0 SP1,

    What's New in SQLXML 4.0 SP1


    Thanks,

    If my reply is helpful please mark as Answer or vote as Helpful.

    My blog | Twitter | LinkedIn

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Wednesday, January 6, 2016 5:38 PM
    Moderator
  • BizTalk Server Setup should take care of all prerequisites so you shouldn't need to address this or any similar issue yourself.

    Are you having a problem running BizTalk Setup?

    Note, you can also download the entire prerequisites package if the host computer is not able to access microsoft.com.  That can be found here: https://msdn.microsoft.com/en-us/library/jj248702.aspx

    Wednesday, January 6, 2016 6:27 PM
    Moderator
  • Thanks for your reply.

    I kind of thought we need to install it manually, as I kind of remember installing it manually for BizTalk 2010 set up as well. We are actually upgrading from BizTalk 2013 to BizTalk 2013 R2 in test environment.

    Wednesday, January 6, 2016 8:14 PM
  • Thanks for your reply.

    I kind of thought we need to install it manually, as I kind of remember installing it manually for BizTalk 2010 set up as well. We are actually upgrading from BizTalk 2013 to BizTalk 2013 R2 in test environment.

    Are you facing any issue to upgrade BTS 2013 to BTS 2013R2, seems above your question is not clear.

    Please have a look into below article,

    Upgrade from BizTalk Server 2013 to BizTalk Server 2013 R2

    Thanks,

    If my reply is helpful please mark as Answer or vote as Helpful.

    My blog | Twitter | LinkedIn

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Wednesday, January 6, 2016 8:21 PM
    Moderator
  • You may remember installing it manually for...BizTalk Server 2004.  Since 2006, prerequisite installation has been a part of BizTalk Server Setup.

    No, you do not need to install this separately.

    • Marked as answer by Bhava Wednesday, January 6, 2016 9:19 PM
    Wednesday, January 6, 2016 8:44 PM
    Moderator