none
Compile setup framework 2.0 Visual studio 2008 RRS feed

  • Question

  • I made an application by using framework 3.5. As the installation was very heavy I decided to change it to 2.0. I created a new project by selecting framework 2.0, imported the objects of the project and finally modified the errors caused by the importation. Everything went perfect.

    My problem occurs when I include an installation project: when generating the solution and executing as CLICKONE, everything works fine (in a machine with framework 2.0). However, if I try to execute the setup carried out with the installation project, then it demands framework 3.5.

    I have checked the application's properties and it indicates that it works with version 2.0 and I have not seen any other option that can indicate to the installation project that 3.5 is not necessary.

    When inserting the installation project I made sure I had indicated that I wanted framework 2.0 but somehow it keeps asking me framework 3.5.
    Is there anyone who could help me with this?

    Thank you so much!!

    Monday, March 23, 2009 10:00 AM

Answers