none
PowerShell Tools for Visual Studio requires - VS 2015

    Question

  • Hi,

    I am getting below message while attach process. I tried installing "PowerShellTools.14.0.vsix" but it popedup "This extension is already installed to all applicable products."  I installed Vs 2015.

    SO why Attach process is failing?

    ---------------------------
    Missing Dependency
    ---------------------------
    PowerShell Tools for Visual Studio requires at least Windows Management Framework v3, which you do not have installed.



    Would you like to download now?
    ---------------------------
    Yes   No   
    ---------------------------

    Monday, June 20, 2016 5:30 AM

Answers

All replies