locked
How activates my indie version? RRS feed

  • Question

  • User18156 posted

    I have installed on my computer the trial version and I don't know to upgrade it. I downloaded the trial version from my Xamarin account because It is the version that I have access to download.

    Friday, July 19, 2013 3:15 PM

Answers

  • User43 posted

    Hi @MaxNunez,

    Generally, this should be handed for you. If something fishy happens, usually the simplest thing to do when Xamarin Studio still thinks you are running a trial is to remove the trial license. You can do this by deleting the file from the following locations ending with "trial":

    Windows:

    • C:\ProgramData\Mono for Android\License
    • C:\ProgramData\MonoTouch\License

    Mac:

    • ~/Library/MonoTouch
    • ~/Library/MonoAndroid

    Next, open up Xamarin Studio, and sign in with your Xamarin Store Account. You may do this from Xamarin Studio by going to "Login" on the welcome page. Finally, please compile a large project or deploy to a device to prompt activation.

    This should activate you!

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Friday, July 19, 2013 7:27 PM

All replies

  • User43 posted

    Hi @MaxNunez,

    Generally, this should be handed for you. If something fishy happens, usually the simplest thing to do when Xamarin Studio still thinks you are running a trial is to remove the trial license. You can do this by deleting the file from the following locations ending with "trial":

    Windows:

    • C:\ProgramData\Mono for Android\License
    • C:\ProgramData\MonoTouch\License

    Mac:

    • ~/Library/MonoTouch
    • ~/Library/MonoAndroid

    Next, open up Xamarin Studio, and sign in with your Xamarin Store Account. You may do this from Xamarin Studio by going to "Login" on the welcome page. Finally, please compile a large project or deploy to a device to prompt activation.

    This should activate you!

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Friday, July 19, 2013 7:27 PM
  • User18156 posted

    It didn't work, I have to install to fieldservice package and I have blank menus.

    Friday, July 19, 2013 8:53 PM
  • User18156 posted

    what I meant is that I could register it but now menus are blank when I click on them.

    Friday, July 19, 2013 8:59 PM
  • User43 posted

    Hi Max,

    Could you please email support@xamarin.com and they can assist you further there? :)

    Friday, July 19, 2013 9:28 PM