none
to install a newer version of framework do i need to unistall the older? RRS feed

  • Question

  • I wanted to install .net 3.5, but do I need to unistall 1.1 first?
    if not, then why when I installed 3.0 my computer crashed. It kept saying windows installer crashed every time I turned it on, KEPT saying that the entire time it was on, it wouldn't close. every time I rebooted it tried to set up updates. I had to use system restore.

    am I doing something wrong or was it that 3.0 had issues? I got it from a trial version of expressionweb 2. should i try installing it again, directly from microsoft?
    Friday, July 4, 2008 2:00 PM

Answers

  • you should be able to have all versions installed (1.0, 1.1, 2.0, 3.0, 3.5). there is no conflict between them. try installing .net fw 3.5 from here. if it still does not work ,tell us the error you recieve.
    Lucian Baciu, MSP, MCTS, http://studentclub.ro/lucians_weblog
    Friday, July 4, 2008 9:22 PM