none
Sample Home Screen Silverlight doesn't work [ Activesync isn't included ] RRS feed

  • Question

  • I'm trying to run the sample, but after I removed the activesync component I got a black screen (although the mouse pointer is available) with no exceptions or any indication of failures.
    How do you propose I debug it, to find the issue? I tried using sysgen_capture to clone XRShell from the public, for unknown reason, I managed to build the lib but the command "sysgen_capture -p shell XRShell" didn't create a sources file nor did "sysgen_capture XRShell" work.

    Any help will be very much appreciated!


    Thank you very much,
    Shahal

    Tuesday, December 13, 2011 3:43 PM

All replies

  • I have some more information that might help:

    - I've added the SGX Core Revision 121 and 125 component and I get the following error:

    InitBlitInfo(): Error mapping Compositor surface into SGX memory space.

    - I've forced wec7 to run explorer.exe anyways, when I tried running the xrshell.exe, I got the same error - that led me to think they are connected. Moreover, when I checked the software keyboard - it had the silverlight interface and not the standard looks.

     

    Any suggestions or thoughts?

    Thanks you!

    Wednesday, December 14, 2011 1:06 PM
  • I had the same issue earlier, i disabled the Active Sync component and it worked.

     

    Check the screen configuration i selected 640*480.

     

    -- Misbah


    Senior Design Engineer T.E.S Electronic Solutions (Bangalore-India) www.tes-dst.com email-misbah.khan@tes-dst.com
    Thursday, December 15, 2011 10:11 AM
  • Thanks for the reply, I did both of these settings (removed the active sync and selected the screen configuration as 640*480).

    Now, I'm stuck on this black screen.

    Any other suggestions?

    Thanks

    Thursday, December 15, 2011 11:00 AM