locked
The Desktop link on dev.windows.com does not work

Answers

  • Following up MCCZ ,

    Following up here.   It turns out this issue only repros for some languages if your default language in IE is not en-us.   I've reported the issue.    (if you set your default language to be en-us it works fine)

    Thanks for letting us know.

    BillFill - MSFT

    Friday, September 16, 2011 12:41 AM
    Owner

All replies

  • This repros for me on one PC but not another .... I will see if we can get this fixed  MCCZ.   Thanks for letting us know.

     

    BillFill - MSFT

    Thursday, September 15, 2011 11:21 PM
    Owner
  • Following up MCCZ ,

    Following up here.   It turns out this issue only repros for some languages if your default language in IE is not en-us.   I've reported the issue.    (if you set your default language to be en-us it works fine)

    Thanks for letting us know.

    BillFill - MSFT

    Friday, September 16, 2011 12:41 AM
    Owner
  • Yes, changing the default language helps. I would appreciate if you notify me when it is fixed so I can use my favorite browser again (I do not want to change this setting there). Thanks.
    • Edited by MCCZ Friday, September 16, 2011 12:59 AM
    Friday, September 16, 2011 12:59 AM
  • On Fri, 16 Sep 2011 00:59:47 +0000, MCCZ wrote:

    Yes, changing the default language helps. I would appreciate if you notify me when it is fixed so I can use my favorite browser again (I do not want to change this setting there). Thanks.

    As an FYI the chances of this being fixed in this build with an update are
    most likely slim to none. Asking Bill to personally notify you when (or if)
    this issue is fixed isn't really a realistic request. I'd suggest that
    you're simply going to have to keep trying this with each new build.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    As of next week, passwords will be entered in Morse code.

    Friday, September 16, 2011 7:59 AM