none
Is the Kinect v2 compatible with OpenNI 2.2? RRS feed

  • Question

  • I want to use the OpenNI 2.2 to deal with the vedio information,but it seems that my Kinect v2 cannot connect the OpenNI2.2.I have installed the openNI2.2,but the SimpleView application in the samples of the OpenNI 2.2 informs me that it cannot find the device. I know that Kinect v1can go on well with the OpenNI.So my question is whether the Kinect v2 can cooperate with OpenNI 2.2.
    Wednesday, September 23, 2015 9:52 AM

Answers

  • Haven't tried it myself but there is a Kinect v2 branch in Occipital's OpenNI2 github:

    https://github.com/occipital/OpenNI2/tree/kinect2/Source/Drivers/Kinect2


    Brekel

    Wednesday, September 23, 2015 11:11 AM
    Moderator

All replies

  • Haven't tried it myself but there is a Kinect v2 branch in Occipital's OpenNI2 github:

    https://github.com/occipital/OpenNI2/tree/kinect2/Source/Drivers/Kinect2


    Brekel

    Wednesday, September 23, 2015 11:11 AM
    Moderator
  • Thank you very much. I will try it myself.
    Wednesday, September 23, 2015 12:48 PM