locked
Can't see pictures in preview. RRS feed

  • Question

  • I am a long time Frontpage user and just downloaded Expression. I imported my website and in the preview window all my pictures are a red square with an X. I put in a new picture and it shows up on the webpage in Expression and it did not go into the image folder. How can I see the pictures on my webpage in Expression?
    Sunday, May 27, 2012 2:11 AM

All replies

  • What format are your pics in? JPG...PNG...etc.

    Paul Zahorecz

    Monday, July 2, 2012 9:11 PM
  • If you have a local copy of your site, you don't "import" it.  You  open it.  (Make a backup copy first, especially if you haven't removed shared borders, if you used them, since EW4 can break those.)  If you don't have a local copy, you still don't "import" it, you "publish" it down from the web into a local empty site.  Publish gets all the files.

    Pictures don't go into the image folder unless you put them there.

    Before going further, if you haven't already done so, please read the first link in the "Forum FAQ..." post.  If you are coming from FrontPage, you may not have the prerequisites you need to know in order to use EW, and, if not, should use the resources listed to learn them before trying to work on your site.

    Monday, July 2, 2012 9:42 PM
  • Paul, if this is an old FrontPage site, not new pictures, the format should not be the issue - I presume they display in the existing site.  What could be an issue is the pictures not being where they should be, which could happen if not all the files were published into the new EW local site.
    Monday, July 2, 2012 9:48 PM