none
Is it possible to install Framework 3.5 on Windows 2000 Pro???!!!! RRS feed

  • Question

  • Hi all,

    I'm développing an winform application arround framework 3.5, but i just got the bad news, the end users have Windows 2000 pro, and my application will be deployed on those machines. so my question : is it possible to install Framework 3.5 on Windows 2000 Pro?

    thank you.
    Jarjor
    Monday, June 29, 2009 12:16 PM

Answers

  • Hi Jarjor,

    Here is the list of System Requirements for .NET Framework 3.5: http://msdn.microsoft.com/en-us/library/bb882520.aspx

    We can find:

    The .NET Framework cannot be installed on the following operating systems.

    Microsoft Windows 95
    Microsoft Windows 98
    Microsoft Windows Millennium Edition
    Microsoft Windows NT Server
    Windows NT Workstation
    Windows NT Server Enterprise Edition
    Microsoft Windows 2000 Professional
    Windows 2000 Server
    Windows 2000 Advanced Server
    Windows 2000 Datacenter Server
    Windows Server 2003, Enterprise Edition for Itanium-based Systems
    Windows Server 2003, Datacenter Edition for Itanium-based Systems

    .NET Framework 3.5 is not supported in Windows 2000.

    Thanks


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Monday, July 6, 2009 4:14 AM
    Wednesday, July 1, 2009 6:45 AM

All replies

  • Hi Jarjor,
    according to http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=en
    [...]Supported Operating Systems: Windows Server 2003; Windows Server 2008; Windows Vista; Windows XP[...]

    Bad luck ... but ...

    If you are a developer, why don't you have a test machine to start a test setup for yourself?

    cheers -f

    Martina
    Monday, June 29, 2009 12:53 PM
  • Thank you Martina,

    I've already tried before posting my thread, and i liked just to know if there is some tricks to do that.

    thks
    Jarjor
    Monday, June 29, 2009 1:11 PM
  • Hi Jarjor,

    Here is the list of System Requirements for .NET Framework 3.5: http://msdn.microsoft.com/en-us/library/bb882520.aspx

    We can find:

    The .NET Framework cannot be installed on the following operating systems.

    Microsoft Windows 95
    Microsoft Windows 98
    Microsoft Windows Millennium Edition
    Microsoft Windows NT Server
    Windows NT Workstation
    Windows NT Server Enterprise Edition
    Microsoft Windows 2000 Professional
    Windows 2000 Server
    Windows 2000 Advanced Server
    Windows 2000 Datacenter Server
    Windows Server 2003, Enterprise Edition for Itanium-based Systems
    Windows Server 2003, Datacenter Edition for Itanium-based Systems

    .NET Framework 3.5 is not supported in Windows 2000.

    Thanks


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Monday, July 6, 2009 4:14 AM
    Wednesday, July 1, 2009 6:45 AM