locked
Appcenter build SDK version? RRS feed

  • Question

  • User245203 posted

    I have two apps, one i started last year and on i started this year. The new one builds on the app centre againsst net standard 2.1 and the old one 2.0. I tried setting the target of the old one to 2.1 and it complained that the sdk it was building with didn't support that. I tried setting a global.json and same problem. It is almost as if the old build/project is configured to use an old SDK somewhere and the new project a newer SDK. What doi change and how do I change it?

    Monday, May 18, 2020 4:29 PM

All replies

  • User369979 posted

    You need to check all the packages you referenced in your old project to see whether they all support 2.1. And could you please post some error messages here? They should indicate which library couldn't be compiled with .Net Standard 2.1

    Tuesday, May 19, 2020 9:42 AM