locked
getAttribute - Error JQuery IE11. RRS feed

  • Question

  • We get follow error in the Internet Explorer 11:

    In firefox it works well. Has anyone an idea?

    Sunday, March 2, 2014 10:20 AM

All replies

  • Hi J.Nord

    First we should look into it, and check whether it is IE issue.

    You could add the code below, IE 11 will work in compatibility mode.

    <meta http-equiv="X-UA-Compatible" content="IE=11">

    In addtion, you can switch IE version using F12 key, and check whether it still has same issue.

    If it still has same issue, we will look into it furtherly.

    Best regards


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, March 4, 2014 8:18 AM
  • Sorry but it does not help. We get the error continues.
    Friday, March 7, 2014 1:24 PM
  • HI J.Nord

    Thanks for your feedback.

    Since I can't reproduce this issue on my side, you can provide me with your scenario below or give a feedback to Microsoft connect site via LightSwitch portal - http://connect.microsoft.com/ , Microsoft engineers will evaluate this seriously, and check whether they have good workaround for you.  

    Best regards

    Angie Xu


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by Angie Xu Monday, March 17, 2014 6:41 AM
    • Unmarked as answer by J.Nord Monday, March 17, 2014 7:55 AM
    Thursday, March 13, 2014 3:12 AM
  • I had this problem when my iframe was using a different jquery location then the parent frame.

    Making sure both pages pointed to the same source made it go away.

    I found my solution here:

    http://stackoverflow.com/questions/20110078/my-jquery-is-not-working-with-ie11

    Monday, April 14, 2014 10:10 AM