none
Host file issue RRS feed

  • Question

  • Hi Folks ,

    I am building the solution to pull the file from mainframe, but it seems like , I am missing something in generating schema for receive location. I am trying to fix this issue , it's very generic error.

    
    HISEHFC0013: Host file alias '{0}' could not be found in the metadata schema.
     
    Error
     
    The provider cannot locate the metadata schema definition for the target host file in the metadata schema Host Integration Definition XML file.
     
    Verify the metadata schema definition defined in the metadata schema Host Integration Definition XML file. Check the association of the host file name to the table alias name.

    any help will be appreciated.

    Thanks,

    Chandra

    

    Friday, July 1, 2016 3:16 PM

Answers

  • Thanks for your response Angie, I resolved this issue.

    Resolution :-->when I  imported the Cobol copy book , I unchecked  the 'Use Importer defaults' and checked the 'Expand tree'. this one fixed the issue.

    Thanks,

    Chandra Kumar

    • Marked as answer by Chandra Kumar Wednesday, July 6, 2016 3:32 PM
    Wednesday, July 6, 2016 3:32 PM

All replies

  • Hi Chandra Shekhar Kumar,

    Could you provide some background information about this issue? it will be helpful for us to look into it further.

    Regards,

    Angie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, July 4, 2016 8:45 AM
    Moderator
  • Thanks for your response Angie, I resolved this issue.

    Resolution :-->when I  imported the Cobol copy book , I unchecked  the 'Use Importer defaults' and checked the 'Expand tree'. this one fixed the issue.

    Thanks,

    Chandra Kumar

    • Marked as answer by Chandra Kumar Wednesday, July 6, 2016 3:32 PM
    Wednesday, July 6, 2016 3:32 PM