none
USB device viewer is forced to close when connecting the USB3.0 hub RRS feed

  • Question

  • I ran the WHCK "USB Exposed Port System Test" of system level and encountered a problem.

    Somehow, the USB device viewer would be terminated after inserting a USB3.0 hub to the USB port, 

    and then the test failed without showing any log.

    Our usb chipset is Intel shark bay and the hub is TI TUSB8040AEVM which was ensured to PASS this test before.

    We tried to apply the latest filter (3/7/2013)  but the failure was still not overturned.  

    I wonder if there is a problem with the USB view application or anything wrong.

    Any feedback is appreciated.   

    Friday, March 8, 2013 6:40 AM

All replies

  • Maybe you can try another way. Before scheduling the test, attach a secondary hub to each exposed port of your device under test. 

    This requires multiple hubs, and test will run automatically and not require to move the secondary hub between ports.

    Monday, March 11, 2013 7:40 AM