none
Problem installing CE 6.0 Rollup 123109 RRS feed

  • Question

  • Hello,

    I'm not sure if this is the right place to post this question. My apologies in advance if it is not.

    I am trying to install the 2009 Rollup and I have a strange problem. I was able to install R2 and R3 without any problems. When I try to install the rollup for 2009 I get a dialog box stating that a script is unable to run. I am installing on a Windows 7 machine which I have admin rights. I have downloaded the rollup a couple of times to no avail. I have searched for any postings to no avail.

    Has anyone else seen this ?

    Is there a compatibility issue with Windows 7 perhaps ?

    Thanks in advance,

    Aidan Browne

    Monday, August 9, 2010 8:48 PM

All replies

  • yes, you may face this issue in windows 7. Right click the installer file, open in TroubleShoot compatibility -> try recommended settings -> start the program. you can install it sucessfully.


    Vinoth.R http://vinoth-vinothblog.blogspot.com http://www.e-consystems.com
    • Proposed as answer by Vinoth[MCTS] Monday, August 16, 2010 10:19 PM
    Monday, August 9, 2010 9:16 PM
  • Yes, this is a known issue on Vista and newer.

    The workaround is described in the 'Instructions' section of the QFE download page:
    If you have trouble installing packages on Windows Vista, open command prompt, choose "Run as administrator", confirm UAC prompt, launch an update (the MSI file).

    Michael 


    MVP Windows Embedded
    Wednesday, August 11, 2010 10:01 AM
  • Hello Vinoth,

    Thanks, that works.

    Monday, August 16, 2010 7:35 PM