none
SQL Azure Data Sync failing credentials RRS feed

  • Question

  • Hi

    The last 2 days my SQL Azure Data Sync preview has stopped working overnight (worked fine for months before and last week since upgrading to latest preview).

    It stops saying invalid cloud hub db credentials, I put back in the credentials and everything is fine.

    Concerning this has happened 2 nights in a row at roughly same time of 2am PST time

    Anyone else having similar problem?

    Justin

    Thursday, August 30, 2012 10:26 PM

All replies

  • Hi Justin,

    Yes, we are aware of the issue. It's caused by a temporary issue and should not happen frequently or affect a large timewindow. We're working on a fix to better handle it. Current workaround is to reset the credentials.

    Thanks.

    Liu An - MSFT

    Friday, August 31, 2012 5:39 AM
  • Hi,

    I faced the same issue around that day and i fixed it in the same way as you did for one of my data sync service. But for another one i tried to provide the credential and it didn't work. So i deleted the sync service and created again in order to get it working.

    Yesterday 9/6/2012 i got the same issue again with one of my sync service and its pretty annoying. Since its CTP release so i believe we have to bear it until they release it finally. 

    Regards,

    Ammar

    Friday, September 7, 2012 7:01 AM