Gantt bars disappeared in Project Center view of PWA (PS 2010) RRS feed

  • Question

  • Hi!

    Within PWA, if I select Project Center, the various projects are displayed as expected.  However the Gantt bar does not show up. 

    What could be my problem?



    • Edited by Benoit1 Thursday, January 6, 2011 7:34 PM
    Wednesday, January 5, 2011 7:40 PM


  • Thanks Gary!

    No compatibility view enabled.  However, I do not understand why but it is now working this morning.  I think my PC needed a weekend off!  :-)

    Thanks agains!

    • Marked as answer by Benoit1 Monday, January 10, 2011 6:12 PM
    Monday, January 10, 2011 6:11 PM

All replies

  • I can think of two possibilities.

    • The Gantt Chart OffSet could have been set to a very high number in that particular view, making the Gantt chart is pulled all the way to the right.
    • The Gantt Chart formats applied to that view, could have been modified to not show any tasks.
    Wednesday, January 5, 2011 9:15 PM
  • It seems to be happening only on my PC.  If I log in on another PC, the Gantt bars are there.  If someone else logs in on my PC, he can not see the Gantt bars either.

    I have the same problem everywhere, even in WEB parts from project WEB sites showing schedules.  Gantt bars does not show up.

    There is no scroll bar at the bottom of the Gantt frame.  So it is not your first possibilities.

    Any idea?



    Wednesday, January 5, 2011 9:31 PM
  • taking a shot in the dark here, can you try adding the PWA to your IE Trusted Sites, (if its not already?)
    Wednesday, January 5, 2011 9:43 PM
  • I added it.  Still the same problem.

    Strange, because it was working before.


    Wednesday, January 5, 2011 9:55 PM
  • Are you on 2007 or 2010?

    If on 2007 you may want to re-install the Active X components

    PS: also stab in the dark :)

    Marc Soester [MVP] http://marcsoester.blogspot.com
    Thursday, January 6, 2011 3:45 AM
  • I am on 2010. IE8.  Win XP.
    Thursday, January 6, 2011 7:31 PM
  • Benoit:

    Are you running any browser add-ins that others are not using? Do you have compatibility views enabled? If other XP machines are working, look for differences in service pack or patch levels.

    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG
    Thursday, January 6, 2011 10:19 PM
  • Thanks Gary!

    No compatibility view enabled.  However, I do not understand why but it is now working this morning.  I think my PC needed a weekend off!  :-)

    Thanks agains!

    • Marked as answer by Benoit1 Monday, January 10, 2011 6:12 PM
    Monday, January 10, 2011 6:11 PM
  • Hello All, we are having the same problem here and it is enterprise-wide.  We have 3 SP2010/PWA environments and they all are not showing the Gantt chart.  I have checked the settings and even added a few others and nothing shows up.
    Michael K. Tyson
    Wednesday, February 2, 2011 3:14 PM
  • I have been experiencing the same problem, localized to my machine.  I can log into another machine and see the bars.  Another user can log into my machine and the bars do not appear.

    It has had several weekends off and the behavior persists. I have restarted my machine, verified trusted sites, cleared the browser cache, cleared the project cache, checked several browser settings.

    Any advice is much appreciated.


    - Jenifer

    Tuesday, April 5, 2011 7:41 PM
  • Hi JeniferL_PS, Benoiit,

    We have found a solution to our issue which may help you, or maybe point you in the direction of a resolution.

    Our issue was caused by the security suite (antivirus) program not allowing certain traffic through to the browser.

    In our case, McAfee's Host IPS was turned on.  for the PCs that did not experience the issue, it was turned off.  So we turned if off on the affected PCs/Logins, and hey presto! the Gantt Bars returned.

    Let me know if this helps you.


    regards, David Hans, MCP, MCTS
    • Proposed as answer by rdcpro Monday, October 8, 2012 5:57 PM
    Wednesday, April 13, 2011 7:33 AM
  • David,

    Thank you for the lead regarding McAffee Host Intrusion Protection (HIPS).  HIPS was installed on my machine.  It turns out my machines was part of a test group for HIPS several years ago.  HIPS was never deployed to campus.  I tried to remove it manually using various advice online and from McAffee but was never successful.  As I was digging I decided my machine had been used for one too many tests, so I decided it was most efficient to reimage my machine, setting it back to our team's standard install.

    Troubleshooting the issues was becoming extremely frustrating.  While reimaging could have been an immediate answer, I always like to know the root cause of a problem to prevent reaccurances.

    Thank you again for the great lead. - Jenifer

    Monday, April 18, 2011 7:28 PM
  • David, Thank You!

    This is exactly what was causing the Gantt bars to be missing for me.  I was able to disable HIPS using this McAfee KB article:


    And suddenly, the bars showed up.  Interestingly, this is what shows up in the McAfee logs:

    Time: 10/8/2012 10:46:47 AM
    Event: McAfee Host Intrusion Prevention
    IP Address/User: [redacted]
    Description: Internet Explorer (iexplore.exe)
    Path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Message: Attack type: Microsoft Internet Explorer Vector Markup Language Vulnerability (2)



    Monday, October 8, 2012 6:02 PM