locked
BingAds Sandbox UI not working (Scripts get 404 errors) RRS feed

  • Question

  • I'm trying to develop changes regarding the BingAds V9 refresh. I want to use the sanbox UI to test these changes, but for a few days, I cannot use it, because the loaded scripts get a 404 error. See screenshot

    https://onedrive.live.com/redir?resid=253C384C0FE5C176!2466&authkey=!ABskFjM-So2L7YE&v=3&ithint=photo%2c.png

    Friday, June 27, 2014 9:01 AM

Answers

  • There seems to be resolved, as the sandbox UI is working right now.
    Friday, July 4, 2014 9:56 AM

All replies

  • Hi there,

    I have taken a look at the Sandbox environment and it is now working. This might have been a transient/deployment issue. Please reach out to us if you get this issue again.

    • Proposed as answer by Itai N - SUP Friday, June 27, 2014 5:50 PM
    • Unproposed as answer by Georg Döhring Monday, June 30, 2014 7:49 AM
    Friday, June 27, 2014 5:50 PM
  • Hello, thank you for looking into this. Unfortunately, this error still exists for me. I get 404 error for the following scripts:

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/module/service/instrumentation/instrumentation.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/module/legacy/answerbar.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/module/legacy/app-insight.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/module/legacy/summary/bi-chart.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/module/legacy/omniture.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/module/legacy/log-event.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/Application/SummaryPage.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/module/legacy/summary/tabs.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/LocalizationService.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/data/collections/adgroups.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/data/collections/campaigns.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/data/collections/pristine.js?v=1762718361963

    There are only 3 scripts, that are loaded correctly:

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/osd.ui.framework.js?v=1.0

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/osd.ui.application.js?v=1762718361963

    https://resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/Services/EntityService.js?v=1762718361963

    Edit:

    To make sure, that this is not some kind of network issue from our side, I did the same request through 404checker.com:

    http://404checker.com/header/resources.sandbox.bingads.microsoft.com/AdvertiserUI/V1.0/Application/Scripts/data/collections/adgroups.js

    This also ended in a 404 error.

    Monday, June 30, 2014 7:53 AM
  • Hello.

    Periodically sandbox gets updates which could cause intermittent downtime, and the issues you observe may be related. Are you observing this intermittently or constantly? If it is consistent or not intermittent, then please reach out to support with your sandbox account number.

    Thank you,
    Eric

    Monday, June 30, 2014 2:34 PM
  • Hello Eric,

    thank your for your reply. Unfortunately, I'm seeing this error for about a week now, without a single working page load inbetween. Earlier, sandbox was not stable but working most of the time.

    Could you please direct me to the support email address? I can't find one through the link you provided. I only end up with the possibility to call bing ads support. (Which is not feasible for me, as I'm a german resident).

    I tried again just now, but the situation did not change.

    Regards,

    Georg Döhring

    Tuesday, July 1, 2014 8:23 AM
  • There seems to be resolved, as the sandbox UI is working right now.
    Friday, July 4, 2014 9:56 AM