none
Powershell - get-adgroupmembers - cannot contact server RRS feed

  • Question

  • Hi

    I went to use the following

    Import-Module ActiveDirectory
    Get-ADGroupMember -server ourdomain.com -Identity "AU-TEAM Testing" | Select Name, SamAccountName, objectClass

    and get below.. Initially i thought it was because i was using PowerGui, but i tried with the normal win 7 powershell, same error. I tried with no -server, with -server with the domain name and the DC machine name.

    NB: Adexplorer, and the AD admin tools worked fine, so it is not as if the AD was not there.

    Now the DC is an old 2003 box.

    >> Is that the issue ?

    >> I did a google and could not find anything too useful. Anyone know of a sequence to test this ?
    One article referred to a adws service which is not installed on win 7 client.

    Thanks!

    "

    + FullyQualifiedErrorId : Unable to contact the server. This may be because this server does not exist, it 

       is currently down, or it does not have the Active Directory Web Services running.,Microsoft.ActiveDirectory 

      .Management.Commands.GetADGroupMember"

    Tuesday, February 4, 2014 4:40 AM

Answers