none
Unspecified error (Exception from HRESULT: 0x80004005 (E_FAIL))

    Question

  • tried launching devenv in safemode but here's my cmd(admin) has to say...

    ============================================================

    Microsoft Windows [Version 10.0.10586]
    (c) 2015 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>devenv.exe /SafeMode
    'devenv.exe' is not recognized as an internal or external command,
    operable program or batch file.

    ============================================================

    Sunday, January 24, 2016 11:21 PM

Answers

  • You are launching from the wrong folder.

    Typically devenv.exe is found in C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE for Visual Studio 2015. You have an earlier version, so it will be somewhere else.

    A better bet is to launch the cmd.exe found in your Visual Studio folder group, which is probably labeled "Developer Command Prompt for Visual Studio 20xx". It sets up the environment paths for you so that the devenv.exe can be found without switching folders.

    • Marked as answer by 神夜 霊光 Monday, January 25, 2016 7:08 AM
    Monday, January 25, 2016 12:06 AM

All replies

  • You are launching from the wrong folder.

    Typically devenv.exe is found in C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE for Visual Studio 2015. You have an earlier version, so it will be somewhere else.

    A better bet is to launch the cmd.exe found in your Visual Studio folder group, which is probably labeled "Developer Command Prompt for Visual Studio 20xx". It sets up the environment paths for you so that the devenv.exe can be found without switching folders.

    • Marked as answer by 神夜 霊光 Monday, January 25, 2016 7:08 AM
    Monday, January 25, 2016 12:06 AM
  • thank you sooo much! this fixes it!
    Monday, January 25, 2016 7:08 AM