locked
Missing Transitions in TransitionEffect dropdown RRS feed

  • Question

  • We have just installed Blend 4 Ultimate from MSDN + Blend 4 SP1. The installation seem to have gone without problems.

    Blends works fine, and we are happy.

    We do however have a problem when working with States:

    1. Add a State Group.

    2. Click the Transition select icon and expand the dropdown to select a transition. 

    3. We only see 2 items. first is "None" and second is "Loading..." (And it keeps being "Loading..." forever).

    So far this is the behavior on 2 different machines.

    I have really tried to find others with the same behaviour, but nothing have come up.

    Anyone with good ideas on what could be the problem ?

    Regards

    Monday, February 14, 2011 3:56 PM

Answers

  • Well problem solved, it turns out that for som reason the reference to the Microsoft.Expression.Effects.dll was not in the project. (As it is default when I create other new SL projects)

    After adding the dll to the project, problem was solved.

    Error was: The name "FadeTransitionEffect" does not exist in the namespace "http://schemas.microsoft.com/expression/2010/effects"

    Regards


    Thomas Ebling
    • Marked as answer by DruffyWL Friday, March 4, 2011 2:41 PM
    Friday, March 4, 2011 2:41 PM