locked
error VS pro 2012

    Question

  • I have a problem with microsoft visual studio pro 2012...This message appears when I press F5 to test my project...

    Erreur    1    Erreur : DEP0600 : L'erreur inattendue suivante s'est produite lors du déploiement :
    Le répertoire de stockage du package est endommagé. (Exception de HRESULT : 0x80073CFE)    App2

    Tuesday, March 19, 2013 10:29 PM

Answers

  • It's solved thanx for all :D ...For other who have the same problem just repair your windows 8, this is what I do ;)
    Monday, March 25, 2013 6:50 PM

All replies

  • I have a problem with microsoft visual studio pro 2012...This message appears when I press F5 to test my project...

    Erreur    1    Erreur : DEP0600 : L'erreur inattendue suivante s'est produite lors du déploiement :
    Le répertoire de stockage du package est endommagé. (Exception de HRESULT : 0x80073CFE)    App2


    Error 1 Error : DEP0600 : The following unexpected error occurred during deployment: 
    The package repository is corrupted. (Exception from HRESULT: 0x80073CFE) App2
    Tuesday, March 19, 2013 10:46 PM
  • Hi,

    What project did you create? Can you post more detail log?

    We can change the output verbosity as diagnostic(tools->opinions->projects and solutions->build and run)

    Please post the detail error log here.

    Best regards,


    Ego [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Wednesday, March 20, 2013 9:21 AM
  • Hi,

    What project did you create? Can you post more detail log?

    We can change the output verbosity as diagnostic(tools->opinions->projects and solutions->build and run)

    Please post the detail error log here.

    Best regards,


    I am developping a windows 8 application using HTML&JS

    This is a screenshot(my account is not verified yet(you must remove the space on the link bellow))

    http ://bit.ly/16KJhUR

    This error appears while using VS Express 2012 and even VS pro 2012

    PS: i am working on windows 8 32 bit/1 GB RAM/ 1.6 Ghz intel Atom

    Thursday, March 21, 2013 4:13 AM
  • Hi,

    From the print screen, I feel it is not a msbuild issue. I think it is related to Windows Store apps with HTML5/JavaScript. I am moving this thread to Building Windows Store apps with HTML5/JavaScript forum for further support.

    Thank you for your understanding and support.

    Best regards,


    Ego [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Thursday, March 21, 2013 5:47 AM
  • Nobody can help me ... Please I need your support
    Friday, March 22, 2013 12:07 AM
  • Hello,

    Please try the method mentioned in the following thread:

    http://social.msdn.microsoft.com/Forums/en-US/winappswithcsharp/thread/17be39fb-d854-44ce-a4c7-bef2c4f24c0f/

    1). Copy the Windows Store projects to your local drive.
    2). Uninstall the project on the Start Screen by right-clicking the project and select Uninstall.
    3). Rebuild and Re-run your project.

    Thanks,


    Yanping Wang
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Friday, March 22, 2013 6:24 AM
    Moderator
    • Hello,
    • Please try the method mentioned in the following thread:
    • 1). Copy the Windows Store projects to your local drive.
      2). Uninstall the project on the Start Screen by right-clicking the project and select Uninstall.
      3). Rebuild and Re-run your project.
    • Thanks,
    • Yanping Wang
      MSDN Community Support | Feedback to us
      Develop and promote your apps in Windows Store
      Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    problem persists
    Sunday, March 24, 2013 7:32 PM
  • Can you try a repair on VS?

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Monday, March 25, 2013 3:06 PM
    Moderator
  • It's solved thanx for all :D ...For other who have the same problem just repair your windows 8, this is what I do ;)
    Monday, March 25, 2013 6:50 PM