The following forum(s) are migrating to a new home on Microsoft Q&A (Preview): Azure Virtual Machines!

Ask new questions on Microsoft Q&A (Preview).
Interact with existing posts until December 13, 2019, after which content will be closed to all new and existing posts.

Learn More

 none
Unable to connect to VM RRS feed

  • Question

  • Hi there,

    here is again someone who cannot connect to his virtual machine.

    I set up an VM earlier this week, configured the OS and the needed Roles and Features, but now i am unable to connect to the VM in any way (RDP, PING, etc). Neither from internal Network nor from extern. VM is Domain joined and Firewall (Domain / Private) is disabled.

    I restarted the VM, shut down and reprovisioned the VM, reconfigured the VM, deleted VM and Service and recreated a new VM, but still i am not able to connect to this VM.

    There is no hostname and no RDP Certificate-Thumbprint shown in the Management Portal.

    Finally i copied the VHD, renamed the VHD and created a new VM under another Name and a new Service. VM got provisioned and Show status running. But still no Hostname. No RDP-Certificate Thumbprint. No Connection.

    What next?
    As the VM is hosting an Exchange Server for test purposes i really don't wont to set this up again.. but maybe i would be faster that way..


    Wednesday, January 21, 2015 3:27 PM

Answers

  • Hi,

    Re-create the virtual machine does not help?

    Did you use your DNS server or Azure DNS?

    Which region did your virtual machine located? Other virtual machine in the same region have the same issue?

    Did you check the Remote Desktop endpoint is enabled? Or you could delete and recreate the endpoint to check the result.

    Regards.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, January 23, 2015 1:44 AM