locked
Expression Blend Quickstart RRS feed

  • Question

  • Is someone going to update the blend quickstart.

    I must be nuts, but I can't even copy the outer rectangle to an inner rectangle, step 1, using the Latestest and greatest Blend (March)

    What am I doing wrong?
    Friday, March 21, 2008 9:40 PM

Answers

  • Figured it out ..

    I had two versions on my laptop 2.0 (February) and 2.5 (March)

    Visual Studio 2008 called the February 2.0 .. which did not work with Silverlight 2.0 Apps

    When I brought up 2.5 it worked fine on a Silverlight 2.0 app ..

    I have deleted the 2.0

    So Far So Good!

    Sorry to be such a pain in the but.. approaching senility and all that ....
    • Marked as answer by Patrick_ONeill Wednesday, November 19, 2008 2:58 PM
    Thursday, April 3, 2008 9:20 PM

All replies

  • I don't clearly understand your question - if you could paste your markup, we can try and help out. Also, are you building WPF, Silverlight 1 or 2 applications?

    Regarding a good starting point for Blend, currently we only have Hand-on-Labs written for WPF applications (since our Silverlight 2 tooling work is in progress): http://windowsclient.net/downloads/folders/hands-on-labs/default.aspx

    Thanks,
    -Unni
    Monday, March 24, 2008 5:17 PM
    Moderator
  • <UserControl x:Class="test01.Page"

    xmlns="http://schemas.microsoft.com/client/2007"

    xmlns:x="http://schemas.microsoft.com/winfx/2006/xaml"

    Width="400" Height="300">

    <Grid x:Name="LayoutRoot" Background="White">

    <Rectangle Canvas.Left="200" Canvas.Top="200" Fill="Blue" Height="100" Width="200" />

    </Grid>

    </UserControl>

    1. Start VS 2008 Standard
    2. Create New Project
    3. Visual c# (Silverlight)
    4. Silverlight Application
    5. Create above Rectangle .... everything else created by vs2008
    6. Debug .. works hunky dory
    7. right click mouse
    8. No Load Blend Prompt
    9. View
    10. Load Blend

    blend will not load above project .. even though it is the only vs2008 template I have for Silverlight 2.0

    Unsupported Project File Messages
    Unsupported :
    User Control
    Canvas
    Grid
    Rectange

    Does Blend March Preview work with Vusual Studio 2008

    I am using the hands on lab from MIX 08 .. only three weeks old..

    I am trying to train someone on how to use Blend. There was some great quickstarts last year .. can I use them?

    Monday, March 31, 2008 6:12 PM
  • What happened to Silverlight 2.0, Visual Studio 2008, and Blend 2 …

    Is Blend 2.0 going to work with Silverlight 2.0 and Visual Studio 2008?

    According to MIX 08 videos on “Integration” it should work just fine ..

    What goes?

    The Expression publishing team uses your feedback to improve documentation. We do not use your email address for any other purpose and we dispose of your email address after the issue you report is resolved. While we are working to resolve the issue you report, we may send email to you to get further details or clarification on the feedback you send to us. After the issue you report has been addressed, we may send email to you to let you know that your feedback has been addressed.

    For further information about Microsoft's privacy policies, please see http://privacy.microsoft.com/en-us/default.aspx.

    Monday, March 31, 2008 6:38 PM
  • No, Expression Blend 2 will only support WPF and Silverlight 1. For Silverlight 2, please install and use Expression Blend 2.5 Preview (which will install side by side with Expression Blend 1 and 2).

    Thanks,
    -Unni
    Monday, March 31, 2008 8:40 PM
    Moderator
  • I am trying to use the March 2.5 Preview

    It will not support Silverlight 2.0 applications that were created initially from Visual Studio 2008

    My Error messages from above come from the March Preview
    Tuesday, April 1, 2008 1:54 PM
  • I uninstalled Blend 1.0 and 2.0 per the instructions I thought I got when I wanted to install 2.5 ..

    Should I uninstall 2.5
    reinstall 1.0
    reinstall service pack 1
    reinstall 2.0
    reinstall 2.5

    so I can use Silverlight 2.0
    Blend (any or all versions)
    Visual Studio 2008

    What will work?
    Tuesday, April 1, 2008 1:57 PM
  • I am using version 2.1.1111.0

    help - about Blend - Version
    Tuesday, April 1, 2008 2:08 PM
  • Figured it out ..

    I had two versions on my laptop 2.0 (February) and 2.5 (March)

    Visual Studio 2008 called the February 2.0 .. which did not work with Silverlight 2.0 Apps

    When I brought up 2.5 it worked fine on a Silverlight 2.0 app ..

    I have deleted the 2.0

    So Far So Good!

    Sorry to be such a pain in the but.. approaching senility and all that ....
    • Marked as answer by Patrick_ONeill Wednesday, November 19, 2008 2:58 PM
    Thursday, April 3, 2008 9:20 PM