locked
Ad photo not getting displayed in show ad.. RRS feed

  • Question

  • User-103145151 posted

    I have installed classified on netfirms asp.net 2.0 hosting.. Photos are not getting displayed.. Here is the link..

    www.nestforme.com/default.aspx

     

     

    Wednesday, May 14, 2008 4:44 AM

All replies

  • User2078207646 posted
    Have you loaded the contents of you upload directory to the web server or tried adding a photo whilst working remotely
    Wednesday, May 14, 2008 1:37 PM
  • User-103145151 posted

    yes i tried.. photos are getting uploaded.. Where but they are not showing up in front end.. And where photos get stored?? In database or in upload directory?

    Wednesday, May 14, 2008 1:56 PM
  • User2078207646 posted

    I think you have a choice - log on to site administration and you can choose whether they are uploaded to a database or the Upload directory

    Out of the box  - it uses the Upload directory

    Is it working ok on your localhost - if so expand the upload directory and see if there any photos there

    Log on to your web server and do the same - are the photos there?

    Wednesday, May 14, 2008 2:10 PM
  • User2078207646 posted

    hi

    I have just registered on your site and posted an add - registration and add totally ficticious

    Yes the photos are being uploaded but i agree they are not showing up - check where the photos are ending up and make sure everything is pointing to them

     

    Wednesday, May 14, 2008 2:23 PM
  • User730446648 posted

    I'm with godaddy and I had that problem until I set the protection level on my image folder.

    Mine was in directory content (in the control panel of my host server) and I had to set that folder as read, write, and web browse in order for it to work.

    Good Luck

    Daniel

     

    Wednesday, May 14, 2008 9:49 PM
  • User-103145151 posted

     Thanks all for your response... Now i gave access rights.. And from site admin i changed from Database to Upload directory.. I can see all photos there.. But still the same problem.. They are not getting displayed in the showad page..

    Wednesday, May 14, 2008 11:42 PM
  • User730446648 posted

    are the images in the search results showing?

    Thursday, May 15, 2008 12:30 AM
  • User-103145151 posted

     No.. they are not coming in search display also.. 

    http://www.nestforme.com/Search.aspx?c=10

    Thursday, May 15, 2008 1:29 AM