none
kinect not detecting persons RRS feed

  • Question

  • Hello!

    I've recently bought a kinect for xbox one with a kinect adapter. 

    Currently everything seems to work fine besides one thing, no person gets detected in the kinect studio.

    I've seen several videos of people using the kinect studio where they instantly get detected and a bone structures get added.

    This doesn't happen with my program, so I was wondering if it was some sort of setting i've to enable, if it was due to that i have the kinect for xbox version instead of for windows or that there is something wrong with my kinect.

    here is an image of a videoclip I made with the studio:

    i.imgur.com /mepWH23.png

    and what i expected to get:

    s.aolcdn.com /hss/storage/midas/4218e03155cdffcb0af785fff107c558/201629973/kinect-3d-motion-capture-2015-03-02-01.gif


    • Edited by Demy.G Tuesday, January 3, 2017 1:55 PM typo
    Tuesday, January 3, 2017 1:52 PM

All replies

  • A month ago, a client had a similar problem... after trying several things, we found it was an issue with the computer; it was a brand new laptop with the new Inter Core i7 CPU , which, apparently interfered with the reception of the "index frame" which is the first stage of skeleton detection.  Kinect Configuration Verifier reported everything fine, but the "index frames" were not being received.

    At first we thought it was just bad luck with a really bad combination of hardware, but if it's also happening to you then there's an issue with the Kinect and the new i7s


    Vicente Penades

    Tuesday, January 3, 2017 2:01 PM
  • Well the current computer I'm using is a laptop with the newest i5 (6200u). How did you figure out that the cpu was the problem here? Do you have some sort of diagnostic program?

    Anyway, the Kinect Configuration Verifier does say that the USB 3.0 is of an unknown type, even though that this computer uses the standard USB 3.0 driver from Intel/Microsoft.

    I will keep on trying today, but i wont be able to test on another computer before the weekend. 

    Tuesday, January 3, 2017 4:59 PM
  • We simply tried in a different (older) computer and it suddenly worked fine, being the CPU the only thing that was "different". I am not sure if newer i5s are affected, we think it's related to internal power management.

    Unfortunately the Kinect Configuration Verifier is outdated and it doesn't cover newer hardware setups, so it can mistakenly report good hardware as unknown/invalid, and bad hardware as good to go.


    Vicente Penades

    Wednesday, January 4, 2017 10:09 AM